Computer SLOW

  • cyber_craft
  • Graduate
  • Graduate
  • User avatar
  • Posts: 163
  • Loc: USA

Post 3+ Months Ago

Ok i have a computer that was given to me it has a Socket 3 Authlon prossesor in it
1 ghz and i stuck 128 133 RAM in it just so it had something. Ok now when i run the computer to start the OS the computer freezes on normal boot up i tryed to start it in safe mode and after about 30 or 40 mins i get an error Untrusted Provider. I tryed installing a diff OS on it but when it gets to Format time it is really slow. then when thats done it starts copying files witch is really slow like the CD-ROM drive and the hard drive take turns. i have tryed a diff. hard drive, diff RAM, diff. DIMM slots for the RAM, diff. OS and nutting works...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Blueteeth
  • Newbie
  • Newbie
  • User avatar
  • Posts: 10
  • Loc: Egypt

Post 3+ Months Ago

Maybe it's the BIOS , Try to change your Mobo and see .
  • SKATER
  • Student
  • Student
  • User avatar
  • Posts: 76

Post 3+ Months Ago

processor might be bad

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.