Computer will not start

  • dcnettles
  • Born
  • Born
  • dcnettles
  • Posts: 1
  • Loc: Gambrills, MD

Post 3+ Months Ago

This morning, I awoke to what appeared to be a frozen computer. I tried to turn it off to restart it but the power button didn't work so I unplugged it. When I plugged it back in, the power light came on but nothing else did. There were no beeps but the green light on the motherboard was on. The fan over the CPU was spinning very slowly and the PSU fan was not running at all.

Here are some of specs for my computer:
Dell Dimension 4400
Win XP Pro
P4 1.8 Ghz
512 MB Ram
Intel 845D Chipset

I am hooked up to a surge protector/UPS so I do not think the motherboard was fried. Could the PSU be bad? Or anything else?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • beings
  • Expert
  • Expert
  • User avatar
  • Posts: 539
  • Loc: Canada

Post 3+ Months Ago

sounds like your power supply unit crapped out, it happens to lots of people just shut everything down and get a new one.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

If you are still under warranty, call Dell support. They are very good and can probably help you confirm it's the power supply. In addition, they could probably have a new one sent to you in a day or so. Swap the power supplies, package up the old one and send it back. Done deal. If you are not under waranty, I think the last Dell power supply I bought was only like around $39.00 and I got it just as fast.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.