computer won't boot up

  • hiryux
  • Student
  • Student
  • User avatar
  • Posts: 65

Post 3+ Months Ago

hi everyone, i'm currently fixing a computer up because it won't boot up. Here's what happens... everything turns on, but the HD is not being accessed and nothing comes on the screen. The screen just remains on stand by mode as if the computer was turned off.

Then I bought a new motherboard, installed it, but still got the same problem.

The RAM works fine, as the video card.

I'm wondering if it could be the processor?

I've noticed that the IDE cable used looks very beat up... could this be the cause of it?

thanks for you help!
  • hiryux
  • Student
  • Student
  • User avatar
  • Posts: 65

Post 3+ Months Ago

I'll check on how the IDE cable was put... I don't really think you can put them inverted because they have that little plastic thingy on top of them... but I'll look it over...
  • XDUDE
  • Banned
  • Banned
  • User avatar
  • Posts: 199
  • Loc: Colorado, USA

Post 3+ Months Ago

if even one of the 80 wires in an IDE are cut or are "shorting out" it will and can cause problem,like that and others..might want to get new "round" IDE cable,they are more protected and look better...and help with air flow for cooling

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 9 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.