Counterstrike source problem.. ( might be hardware )

  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

Hello, a couple days ago i went into a server sillys 24/7 office server and when i got there i played for like 3 hours or so. then i got off and my clan memebers kept annoying me to put up my own css server and to get in it. So i put it up and i got in there it started a skipping.. Almost lag like but nobody else was lagging.. and i get a ping of about 5 since its hosted by the computer im on.

I have hosted this server before with no problems and nothing has changed Except for my harddrive running outta space.

Just to say my specs if its needed

i have

Biostar P4vma-m Motherboard
p4 3.0 Ghz processor with Ht technology cpu
1280 mb ram PC 2700 memmory
80 gig hard drive
Ati Radeon 9550 Graphics card

its a 10 man server and it just started happening reciently.. and i think there was an update...

I have tried posting this in the steam forum but they havent figured it out

oh yeah this problem only happens in my own server all other servers dont lag

and its only Counterstrike source cuz i play all other games without any problems
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • blink182av
  • Guru
  • Guru
  • blink182av
  • Posts: 1258
  • Loc: New York

Post 3+ Months Ago

That's Steam for yah!

The new update must use more resources than the old one. If you could check your CPU/Memory use and post it here that would help. Post the one with CSS, without CSS, with just Server, and Server and CSS.

Maybe we can play sometime. I am extremly good at 1.6 also. PM me.
  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

wtf... just today it stopped skipping... its weird.. and the only thing i did is take the 140 + icons and stick em in a huge folder...
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Surprisingly desktop icons causes MASSIVE slow downs in Windows XP.
Eats up memory like no other. I don;t use any icons on my desktop and use everything through quick launch or command line. (I have the address bar on the windows taskbar).

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 47 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.