Dell Precision 380 SATA Raid problems

  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

I have a Dell Precision 380, p4 3.0Ghz, 4GB ram and two WD 10k rpm 74gig raptors. I wanted to raid 0 them but when I do with the onboard intel raid controller windows won't install.

It sees the raid as a drive of 140gigs. But it won't install windows to it saying that its not a valid windows partition andf when it does, it says it can't boot from it after it finishes installing the files. I got windows installed once, but it kept BSOD'ing.

Bad raid contoller? Bad drive? Or "WHy the heck are you using the onboard raid you dummy!?!?"
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • think.correctly
  • Guru
  • Guru
  • User avatar
  • Posts: 1461
  • Loc: markham, ontario

Post 3+ Months Ago

its not that i dont trust onboard raid controllers, i just dont trust intel onboard controllers. on my last format [and micro-upgrade], i set up raid 0. first i tried it with intel raid controllers, an bham! you fail! and it spat at me. i tried with the via controller and i was fine. i don't know how this might help you, maybe you could try another set of controllers..?
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Well, I got it working. It just worked and windows installed.

FAST as hell too. I'll run it through a torture test to ensure stability. IF the raid fails, I'll just get a raid controller card.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.