I/O Device Error on memory card HELP!

  • lokie538
  • Born
  • Born
  • lokie538
  • Posts: 3

Post 3+ Months Ago

Hi,

I recently bought a Micro Sd card for my Nokia 6300 and im have trouble with it. The card itself came with an expansin card so it fits right into a normal SD card reader, but this has never worked. Im running Windows Xp SP2, and when i push the card in the light flashes on the card reader but when i click on the icon in my computer, it says insert a disc / card. For some reason it wont work on the expansion card that came with it, but works in the actuall phone. This is really annoying as i have to use a cable via my phone to put files on. So I thought that the expansion card may just be broken so i bought a usb card reader. This is it here:
http://www.getflashmemory.info/getusb-dealz-001-ultra-slim-microsd-card-reader-limited-time/
this is really annoying that it wont work and I have to use the phone. I have tried this on another xp machine, still no luck. So i then decided to format the card, now when I click on the icon it comes up with I/O device error! The Micro card is a SanDisk 2gb!

If anyone can help that would be wonderfull,
Lokie
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4923
  • Loc: NY

Post 3+ Months Ago

Like any device that is connected and installed on a PC, it should be seen in the device manager. Is it there? Does it say that the device is working properly? Are there any yellow or red marks in the device manager?
  • lokie538
  • Born
  • Born
  • lokie538
  • Posts: 3

Post 3+ Months Ago

Yeah i had a look in the device manager and it says its working fine..........
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4923
  • Loc: NY

Post 3+ Months Ago

Then that means that the software is installed properly. Try to find a tech support # for that device and call them.
  • 27ragbag
  • Born
  • Born
  • 27ragbag
  • Posts: 1

Post 3+ Months Ago

Hi Lokie528 - Gmo from getflashmemory...I also got the 0.01 card reader and it's working great.

Interesting that you have problems with both card readers, however the memory works in your phone. You'll have to narrow things down:

1) try a diff PC?
2) try diff USB ports or other ports?
3) if nothing there then a) replace reader or b) replace memory
*in my experience flash memory suppliers replace without a problem (memory is usually the culprit in read/write probs)

You can also email USB Fever, the guys who sell the 0.01 card reader at thomas at usbfever.com
  • lokie538
  • Born
  • Born
  • lokie538
  • Posts: 3

Post 3+ Months Ago

Hi,

Thanks for the help guys, I found the problem. I had put a password on the memory card on the phone..... lol sorry!

Lokie_538
  • stechkov
  • Novice
  • Novice
  • stechkov
  • Posts: 22
  • Loc: philippines

Post 3+ Months Ago

your memory card is corrupted bro....i have a flash drive that is corrupted and the dialog that you posted and the one appearing when i try to copy some files in my flash drive are the same...

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 13 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.