I/O Device Error

  • happimexd
  • Born
  • Born
  • happimexd
  • Posts: 1

Post 3+ Months Ago

Hey, I have a Samsung Yepp YP-T5 digital audio player. It's a little mp3 player that I have. One time I accidentally press something on the mp3 player...I wasn't really sure becuase it was in my pocket and I was leaning against something. Maybe I formatted it or something, I wasn't sure what did I pressed and I couldn't play anymore songs. So I went home and I tried to put back songs on it but the problem is when I plugged it into my PC, and I double click the REMOVABLE DISK icon, it would have a pop up saying I/O Device Error...And my mp3 player would say No Files. Can anyone help me to fix this?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • hilario
  • Newbie
  • Newbie
  • User avatar
  • Posts: 10
  • Loc: Detmold, NRW Germany

Post 3+ Months Ago

have you already contacted the producing firm of your player?
  • Albert_chu
  • Graduate
  • Graduate
  • Albert_chu
  • Posts: 103

Post 3+ Months Ago

my mp3 player did that....i couldnt ever use it again..i guess when you accidently formatted it, it faulty'd the hard drivein the mp3 causing it to have a I/O device error...its kinda like extracting files from an external hard drive to ur computer and then suddenly pulling the plug out while its transferring....same sort of thing...if you can, try formatting it again while its in the USB slot...if u cant...then it might not be able to be fixed.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 36 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.