DFI KM266pro shutdown automatic

  • krisna
  • Beginner
  • Beginner
  • User avatar
  • Posts: 56
  • Loc: bali

Post 3+ Months Ago

I have computer specification:
MB DFI KM266pro
Duron 750 MHz
DDR 128MHz PC 2100
HDD 20 GB Maxtor 5400rpm
FDD 1.44MB
CDROM LG 52x
modem internal motorola 56k

yesterday I run my computer OK, but this morning I cant solve the problem. When I turn on the stabilizer, the computer On and after 4 second it's shutdown by itself. And I cant turn On again with the power switch until I turn off the stabilizer and turn on the stabilizer again. There is no beep for the bios error, just shutdown automatically. I also remove all the cable, just from power to mother board and I already reset the BIOS, but I cant solve this problem.
Please help me, whats wrong with my computer :(
  • pramitroy
  • Guru
  • Guru
  • pramitroy
  • Posts: 1284

Post 3+ Months Ago

Then it seems bad stabilizer. What PSU do you use?
  • krisna
  • Beginner
  • Beginner
  • User avatar
  • Posts: 56
  • Loc: bali

Post 3+ Months Ago

I solve the problem. the button power switch always ON. It happen if we want to turn off the computer and push the power button for 5 second. And it happen with my computer. Just clean up the power switch from the dust and its work again :D

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.