Error w/ ventrilo client and my keyboard

  • Optimo
  • Newbie
  • Newbie
  • Optimo
  • Posts: 7

Post 3+ Months Ago

I'm not sure if this is the correct forum to place this in, if not please feel free to move the topic.
My problem is that when I'm using ventrilo while playing World of Warcraft my keyboard seems to "lock up" and my character will get stuck in a constant run in WoW. It seems to only happen while I'm pressing my push to talk key. When this does happen my mouse goes out as well and I can not use my keyboard for a few seconds. Originally I thought the problem was my mouse and keyboard so I went out and bought new ones. The problem still occurs. I changed my push to talk key from caps lock to q thinking that caps lock might be the problem but it still does it with Q as the push to talk. I've re-downloaded ventrilo hoping that it would resolve the problem but still no luck. Thanks in advance to anyone who can throw some knowledge on this my way.
  • SecureITGroup
  • Proficient
  • Proficient
  • User avatar
  • Posts: 293

Post 3+ Months Ago

Kinda sounds like your internet connection speed especially since you say it happens when you talk
  • Optimo
  • Newbie
  • Newbie
  • Optimo
  • Posts: 7

Post 3+ Months Ago

That's what someone else had mentioned, though I had not had any problems with it before until early last week. I'll run a speed test and check the results. This isn't just a regular lag spike it doesn't seem. My mouse and keyboard both act as if they aren't plugged in. I can't see my cursor or hit esc to stop moving my char. Thanks for the quick reply.
  • Optimo
  • Newbie
  • Newbie
  • Optimo
  • Posts: 7

Post 3+ Months Ago

After the speed test results I am getting 16991kbps down and 1571kbps up. I dont know if that will help out anyone as I know little of how that would effect me.
  • Optimo
  • Newbie
  • Newbie
  • Optimo
  • Posts: 7

Post 3+ Months Ago

Bumping for clarity. It seems as though when I press my talk key the game lags up and my keyboard/mouse both freeze up. I reinstalled ventrilo and ran speed tests and everything seems as it should be. Could this be a deeper problem, maybe something w/ my motherboard? This is all really odd since this just happened last week and it was working fine up to that point. Again, any help is appreciated. Thanks in advance.
  • Merlyn
  • Guru
  • Guru
  • User avatar
  • Posts: 1143
  • Loc: Oregon

Post 3+ Months Ago

so when you use your push to talk key meaning you're pc is prepared to output sound your game lags up.

It's a shot in the dark but I would try reinstalling the sound drivers and configuring your output device properly.
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

I have to agree with Merlyn. Try the sound drivers first. I would also check out WOW. There may be a software interaction that may require a patch.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.