Firewire problem on laptop

  • ilyawizard
  • Proficient
  • Proficient
  • ilyawizard
  • Posts: 413

Post 3+ Months Ago

Hi. I've had this problem for a long time already. It just I never needed the port until now. 4-pin firewire just doesn't want to work on my HP Pavilion. The device is in there and according to hardware devices in Windows XP working properly. When I connect something to it it does nothing, finds nothing. I've tried different devices, sound card, camcorders, different cables, nothing works. Anyone has any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Albert_chu
  • Graduate
  • Graduate
  • Albert_chu
  • Posts: 103

Post 3+ Months Ago

hi,

maybe you shoul install a driver for the firewire port. that might solve the problem :)
  • ilyawizard
  • Proficient
  • Proficient
  • ilyawizard
  • Posts: 413

Post 3+ Months Ago

the driver is fine
  • Albert_chu
  • Graduate
  • Graduate
  • Albert_chu
  • Posts: 103

Post 3+ Months Ago

have u tried going into device manager and seeing if it is working properly? another problem may be that the port is broken and none of the input data is going in..which might be why XP isnt recognising any new input devices. you could always try buying a new 4-pin firewire port costing you only about $5-$10

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 51 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.