Ge Force FX 5500 prob

  • NetKilla
  • Born
  • Born
  • NetKilla
  • Posts: 2

Post 3+ Months Ago

heres what it is\/


Computer type= Emachine
Monitor type= 17''flat monitor
Processor type= AMD Sempron 3100 1.80GHz, 1600MHz FSB, 256KB L2 Cache
Memory= 512 DDR SD Ram
Hard Drive= 100GB
Video Card= Nvidia Ge Force FX 5500 256MB(thats all I know about it)

I get a code 10 error on 2 things. One WDM Tv Tuner. Two WDM Video Capture(universal). Ok now I tried downloading a updated driver but couldnt find one. Tried to disable and enable it too didnt work. I even went to Nvidias web site and called them on the phone(but I was on hold for 3 1/2 hours so I hung up) but nothing works :!: :evil: :!: any solutions would so make me happy I've been at this for 3 days now :wink:

Thank You ~Splift~
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

http://support.microsoft.com/kb/125174/ ... 0121120120

http://www.socketcom.com/support/note_Error10.htm
  • javascriptman221
  • Proficient
  • Proficient
  • User avatar
  • Posts: 350
  • Loc: New Jersey

Post 3+ Months Ago

Hmm...odd.

I use the BFG GeForce FX 5500 OC and never get any problems. :?

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 13 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.