Formatting Problems

  • John-pr
  • Born
  • Born
  • John-pr
  • Posts: 3

Post 3+ Months Ago

Im trying to install windows 2003 server on one of my computers and the problem i am having is that when its done formatting and it starts to install the windows components it freezes the install exactly at 34 mins. Ive tryed this several times but i keep getting the same problem. Anyone occur this problem before by any chance? Im thinking the hd is going bad but it also could be from the computer cause i think i had this problem before when formatting on this comp
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

What kind of computer?

I have Windows Server 2003 R2 Standard on an HP NC6220 w/ a Pentium M 780 and 2Gb of PC2-5300.

I get some "unknown devices" most likely from the wireless. No drivers are working for it, but the WiFi and Bluetooth works fine. I also have this Logitech QuickCam that is supposedly compatible with everything including Vista and it doesn't work on here. Its a 32bit system with a 32bit OS and it wants the 64bit drivers.

Anyway your looking at some sort of hardware incompatibility.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 39 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.