Graphics Problem Please Help

  • al_ngl
  • Beginner
  • Beginner
  • User avatar
  • Posts: 35
  • Loc: Indiana

Post 3+ Months Ago

My ATI Radeon 9200SE drivers stopped working. I have tried about eight different drivers to fix the problem, but all have given me a popup window that says "please try standard VGA drivers", which DONT work for me! Please help me figure out what this problem is.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

What did you change before the drivers stopped working?

Give us more details on the symptoms. What OS are you running?
  • al_ngl
  • Beginner
  • Beginner
  • User avatar
  • Posts: 35
  • Loc: Indiana

Post 3+ Months Ago

I am running Windows XP no service pack, and I tried to soft-mod my 9200 to 9500 using omega drivers.
  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

al_ngl wrote:
I am running Windows XP no service pack, and I tried to soft-mod my 9200 to 9500 using omega drivers.


Well there you go. YOu probably screwed something up.
  • al_ngl
  • Beginner
  • Beginner
  • User avatar
  • Posts: 35
  • Loc: Indiana

Post 3+ Months Ago

Well I know I screwed something up, but I changed the soft mod application back to "Normal Drivers" and the problem was still there, so I uninstalled the drivers and triaed about eight other ones for that card. Please help.
  • al_ngl
  • Beginner
  • Beginner
  • User avatar
  • Posts: 35
  • Loc: Indiana

Post 3+ Months Ago

Well I fixed the problem. The drivers that came with my card were screwy, and didn't work just from the autoplay menu. I had to go through the whole "found New Hardware Wizard" which was annoying but fixed the problem.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 32 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.