Hard drive Problem.

  • PatrickH
  • Born
  • Born
  • PatrickH
  • Posts: 2

Post 3+ Months Ago

I recentely 'upgraded' my Pc from xp pro to xp home.

I moved all my important files onto my slave 80gb western digital drive


Now I've installed home, it wont recognise it. Is it because it's NTFS or what???

Image

thanks :?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

No -- it's because your slave drive is Dynamic and your current XP home drive is Basic.. You might want to do some reading up on this, but unless you convert your C: drive to dynamic I don't think you'll ever be able to see anything on your slave. But be cautioned. If I recall correctly once you convert to dynamic you can't go back without reformatiing. Do some reading up on the differences between basic and dynamic drives before attempting any conversion. I'm going strictly off memory here.

P.S. I'm not even certain if you convert your C: drive to dynamic if you'll still be able to see your slave drive because I only did this conversion once in a classroom environment, and never played with the slave scenario, so again I caution you strongly to read up on it first. Otherwise you may be looking at some reformatting, because the only thing I'm 99% sure of is once you convert you can't step backwards.
  • SimonTemplar
  • Novice
  • Novice
  • User avatar
  • Posts: 21

Post 3+ Months Ago

try to right click on Disk1 and click import dynamic disk
this Exclamation mark near to your disk means it hasn't been imported yet and you have to do this with the Dynamic disks it is not like the basic disk
  • PatrickH
  • Born
  • Born
  • PatrickH
  • Posts: 2

Post 3+ Months Ago

well apparently using knoppix I can access the drive and then burn all the important stuff.

But I'l have to reformat it afterwards. oh well :)
  • felcas
  • Born
  • Born
  • felcas
  • Posts: 1
  • Loc: Sao Paulo - Brasil

Post 3+ Months Ago

Guys,
I am pretty desesperated in here.

I am in a very similar situation that Patrick stated.

The diference is that I have two 74gb HDs linked togheter to make one dynamic disk of 150gb.

I read that if the dynamic disc has no dynamic link with the systemor boot disk be it basic or dynamic then I could upgrade the OS without any problem. After the new OS instalation I would be able to reactivete those 74Gb disks and keep the dats. But that appear to be not the truth.

I reinstalled the OS on a diferent HD and now I can "see" the disks very like the screen shot from Patrick, but I can´t reactivate it. It says there is somekind of error and ask me to have a look at the Event Viewer.

The event viwer give me this two messages:

Source: dmboot
ID: 3
Message: dmboot, failure trying to initialize Stripe2 volume (E:)

Source: LDM
ID: 2
Message: Internal Error, the disk group does not have valid copies of configuration.

PS: this messages are in portuguese I had to translate them.

I also tried to import the disks but no success.

Guys, if you have ANY clue please send to me, I am really desesperated, especially because there is not to much information on the web about similar problems and resolutions.

I heard That I would need to use Diskprobe to chance some details on the Hard disks but that is a very delicated and dangerous actions that can put all data on my HDs at risk and I really don´t want that. If you know of any company or person specialized to on the use of such software please point it to me, I am inclined to pay to fix this.


thanks very much
Felipe
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

First question is WHY !
Why go from PRO to HOME ?
If you had PRO on there you could just import the disk,
but now you can't do it (home can't do it)
Next reverting a dynamic disk will erase the dynamic partitions.

Do you still have Pro disk ?
If you do ,just upgrade to that ,then you will have the option to import .
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

*ummm MOC -- that answers the original posted question (an older post that resurfaced), but not the new one. The new one is similar, but I don't have an answer to it at this time.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 39 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.