hardware issue

  • joknee
  • Born
  • Born
  • joknee
  • Posts: 2
  • Loc: ontario

Post 3+ Months Ago

im running win98se just replaced my sound card and when i boot up my pc
is looking for my old sound hardware. After i boot up 5 minl ater my new card works fine. any ideas anyone?
  • Felix_net
  • Graduate
  • Graduate
  • User avatar
  • Posts: 136

Post 3+ Months Ago

Go to Start, Settings, and Add New Hardware. If the sound card is a PnP device, Windows should automatically detect it. If not, you can manually install the drivers off the disc (assuming you bought it retail). By the way what brand of soundcard is it? I've got a Philips PSC706 Acoustic Edge. Hope this helped.
  • bLunT
  • Newbie
  • Newbie
  • User avatar
  • Posts: 6
  • Loc: Atlanta, GA

Post 3+ Months Ago

Felix_net wrote:
Go to Start, Settings, and Add New Hardware. If the sound card is a PnP device, Windows should automatically detect it.
I think he should set-up his BIOS setting for PnP options and then finish up by installing the necessairy device drivers that came with the sound card

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 30 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.