IBM T60 performance issues

  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

As you all know I attempted to be a "normal user" and use a brand new laptop right out of the box. I got the machine in Monday and here it is Wednesday and I already wiped out the machine. Yes, the IBM preload is crap and I PRAY that an IBM or Lenovo exec sees this.

So, I wipe out the machine but I keep its little diagnostic partition. I turn the SATA controller fro "AHCI" to "Compatibility" and slap in a Windows XP Pro w/ Sp2 CD. Load up windows and then I had predownloaded the video drivers and the LAN drivers.

Well, since Lenovo's support site is about as crappy as the preload (again, I hope an IBM or Lenovo exec sees this) I found the ThinkPad system update utility.

I load it up, it updates and then boom I et every driver for the machine sucked down and installed. Now of course its 480Mb of updates, but hey....

I'm at 20%. I'll update in a little bit.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • lioness
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1615

Post 3+ Months Ago

480Mb :shock:

I'm interested to hear how this pans out, if you have success I'll do the same with ours.
  • lioness
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1615

Post 3+ Months Ago

I ran T60 system update utility last night, but nothing new was installed/downloaded. Still sluggish as ever :(
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Did you reload it. Mine works great after a windows reload amd tweak.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 31 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.