No image

  • Shadow Knight
  • Professor
  • Professor
  • User avatar
  • Posts: 948
  • Loc: Soy Cubano, no puedo ser diferent!!

Post 3+ Months Ago

Hello everyone.
I recently bought computer parts, to biuld my own costum PC.
So far I have connected everything, they way its suppose to, and when I press the power button, everything turns on, however, the monitor does not give me any image.
At first though it was a video card problem, but I tested that VC in another computer and it seems to be working fine.

Does anyone has any Idea of what this could be?

Specs
Asus A8n5x socket 939
AMD Athlon 64 3700+ San Diego 2.2GHz 1MB L2 Cache Socket 939 Processor
FREETECH PX6200TD-128M GeForce 6200 128MB 128-bit DDR PCI Express x16 Video Card
G.SKILL 512MB 184-Pin DDR SDRAM DDR 400


thank you
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

How old is the monitor? Did you test it on another machine and did you try another monitor on the machine that you built? I have had monitors that were just too old to work on newer systems.
  • Shadow Knight
  • Professor
  • Professor
  • User avatar
  • Posts: 948
  • Loc: Soy Cubano, no puedo ser diferent!!

Post 3+ Months Ago

Well the monitor is brand new.
I tested two monitors, and still had the same result
(both monitors are fine, because they work in other PCs
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

The connection for the monitor on a video card is a horizontal connection. Is there a vertical connection for a monitor as well? If there is try that one. If not, try holding F8 and boot to VGA mode or safe mode. Also, look for a jumper on the mother board.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 41 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.