Installing Ram System Hangs

  • shibbyy05
  • Beginner
  • Beginner
  • shibbyy05
  • Posts: 64
  • Loc: Ohio

Post 3+ Months Ago

So I decided I would get some new ram last weekend. When I received it and installed the ram I was getting all sorts of weird things. When I first installed it, it would get to the widows xp logo and just hang. Then when I restarted the computer it did the mem test and then hung.

So I opened up my PC again and made sure they were in tightly and even took them out and put them back in to make sure and powered it up. At this point, it was just giving me a blank screen so I took out one stick and jumped my motherboard and started it back up. Windows loaded just fine with the three sticks I had in. After that, I put the final stick in and it hung at the Windows loading screen again.

Eventually I just took the 2 gigs I purchased out of the motherboard and started windows. For whatever reason, my internet is out and that's normal when I jump bc of the system clock not being set but my internet is still out, so that's another problem I have to look at.

Anyways, do you guys have any idea what's going on?

I'm at work so I can't tell you my exact specs but here they are.

600 watt power supply
intel core 2 duo 2.66
8600 gts 512 nvidia sli
2 gigs ram ocz ddr2 6400 (attempting to install 2 more gigs)
3 hard drives (80gb, 160gb, external 500gb)
Elite group NF650iSLIT-A motherboard
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Dual-channel DDR2 memory architecture
4 x 240-pin DDR2 DIMM socket support up to 8 GB
Support DDR2 800/667/533 MHz DDR2 Memory

That's the memory that has to be used. Is that what you bought?
  • shibbyy05
  • Beginner
  • Beginner
  • shibbyy05
  • Posts: 64
  • Loc: Ohio

Post 3+ Months Ago

yep

http://www.newegg.com/Product/Product.a ... 6820227139

the 2 gigs inserted in my motherboard now are the same sticks I bought
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Do the memory banks have different color retaining clips? If so, put the new sticks in the black slot and the old sticks in the white slots. Sometimes they have to be paired a certain way.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

I didn't read the whole thread, but this persons thread was about the same board having memory problems and they found some sort of resolution about half-way through the thread.
  • shibbyy05
  • Beginner
  • Beginner
  • shibbyy05
  • Posts: 64
  • Loc: Ohio

Post 3+ Months Ago

joebert wrote:
I didn't read the whole thread, but this persons thread was about the same board having memory problems and they found some sort of resolution about half-way through the thread.


Awesome man, thanks for the replies. I'll def try these when I get home today and tell you how it goes!

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 43 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.