kodak cam

  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

i have my girlfriend's cam and i installed all the drives and what not but it wont show up on my computer i have looked on device manager and is says it's fine any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

You mean that you installed all the drivers, not drives and that windows sees it since it's in the device manager. If you click start, programs, you should see the program in the menu even if there are no icons on the desktop. Who makes the camera? Have you searched the HD for the camera name?

You may have to boot with the camera connected.
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

umm it doesn't need a program to get the pics from it. it's shows up in my comp like a usb, it has an easyshare program but thats mainly for printing.

just think like it's a usb stick being picked up but not being able to go on it.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

If it's supposed to appear the way a USB stick does, then windows should be giving it a drive letter in my computer. If it's connected through a USB port, then USB must be enabled in the BIOS and installed in windows. Are both those things in place?
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

yeah i think they are, i tired right click my comp then mange to see if it was there but it wasn't, i'm confused about it, it worked before lol
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

You should see the device when you open my computer using a double left click.
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

naw i dnt thats the problem mate i used right click to see if i could assign it a letter lol
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Then let's go back to what I said before. Is USB enabled in the BIOS and is it installed in Windows? Did you check those things?
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

yeah anyother usb works fine i;m guess it;s ither the drivers for the cam or the cam it;s self
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

That makes sense. Go to kodak's web site. There might be updated drivers there.
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

yeah i will have a look it thanks :), it works ok on my girlfriend's comp so it must be mine lol i'll work it out one day hehe

Post Information

  • Total Posts in this topic: 11 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.