LINKSYS WAP11 and Mac OSX Laptop - passwords

  • panzhuli
  • Graduate
  • Graduate
  • panzhuli
  • Posts: 135
  • Loc: Cleveland

Post 3+ Months Ago

hi all. i just finally got a wireless access point for my laptop on my network. here's the problem, when i try to password protect my laptop cannot connect, saying "there was an error joining this network". I tried to configure the laptop in the sys. preferences to join the network and put in the password.

anyone ever have any luck with this?

Linksys WAP11
Apple Powerbook with Airport Extreme Card

Any help is appreciated...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • bigcheeez
  • Graduate
  • Graduate
  • bigcheeez
  • Posts: 243

Post 3+ Months Ago

First try upgrading the firmware.

What exactly are you password protecting? Do you mean set up encryption or another wireless security measure?

Without password protecting the wireless connection works fine?
  • panzhuli
  • Graduate
  • Graduate
  • panzhuli
  • Posts: 135
  • Loc: Cleveland

Post 3+ Months Ago

I did upgrade the firmware. i was wanting to set up 64-bit encryption and couldn't get it to work. my laptop was jumping on no problem without the encryption, but i wasn't happy with that.

i did, late last night, figure it out. seems as if, for hex-encoded keys, you must put a "$" in front of the key code on the mac.

who knew?

anyways, hope this helps someone in the future!

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.