Linksys won.t find internet

  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 141
  • Loc: Manitoba

Post 3+ Months Ago

I did some rearranging of my desk and unplugged and rebooted everything. Now my router will not find the internet. Main tower works on internet and my ipad will find the wifi Linksys, but says no internet. What could be wrong? I used all the same cables.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • demonmaestro
  • Gold Member
  • Gold Member
  • User avatar
  • Posts: 648
  • Loc: Conroe, Texas

Post 3+ Months Ago

so let me get this correct. You have a Linksys router and you have your tower pluged into your router and you are able to get onto the internet correct? Just out of trying see if you could go to Google via there ip address. Ex: http://8.8.8.8 if that works that means your dns server on the Linksys router is starting to go out. The most common issue I have had over the Linksys routers. :( Its an easy fix. Do a static DNS server. ex: 8.8.8.8 or 4.4.4.4 they are the public DNS servers from Google that is free to use.
  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 141
  • Loc: Manitoba

Post 3+ Months Ago

yes dsl cable goes to modem, than cable to router than cable to tower. tower works good but my tablet and ipad or laptop will not work anymore. i tried to do a reinstall with cd and still nothing. i tries http://8.8.8.8 on tower and ipad but neither would connect to google. time for a new router i suppose. what is a good brand name?
  • demonmaestro
  • Gold Member
  • Gold Member
  • User avatar
  • Posts: 648
  • Loc: Conroe, Texas

Post 3+ Months Ago

Try this. Google must of changed there 8.8.8.8 http://74.125.227.137 sorry about that

Also is your Ipad getting an ip address from the router?
  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 141
  • Loc: Manitoba

Post 3+ Months Ago

It tells me there is no internet connection on ipad, or laptop. The fan symbol showing the wifi connection is there but will not access internet.
  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 141
  • Loc: Manitoba

Post 3+ Months Ago

When i try and go on to my linksys advisor it tells me i need Administrator priveleges on my computer. How do i change that?
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6229
  • Loc: Seattle, WA

Post 3+ Months Ago

Let's step back a second here. You said you unplugged everything and when you re-plugged everything in, no Internet access is reaching your router.

1. Make sure the ethernet cable from your modem (or however your ISP delivers service) is plugged into the WAN/Internet port on your router, and not any other port.

2. Log in to your router (http://routerlogin.net) with the username/password you created when you initially set it up. If you don't remember your credentials, try the default credentials for your router. If that doesn't work, you'll have to reset your router by holding in the small button on the back with a pen for about 30 seconds, then repeat step 2.

3. Once you've logged in to your router, navigate to the WAN configuration page and make sure the router is being assigned an IP address from your ISP.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 34 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.