lite-on dvdrw-823s stopped working

  • packy
  • Graduate
  • Graduate
  • packy
  • Posts: 135
  • Loc: Atlanta, Georga

Post 3+ Months Ago

I was using the drive and put a blank DVD into the unit to copy some data.

System does not see any disk when I try to read anything.

Uninstalled and re-booted .. System saw new device but it still does not work.

> 12 months ago I updated the driver and made the drive DL.

It has been working great and now nothing.

Can't seem to find the site where I downloaded the driver.

Don't believe it was the lite-on official site.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4923
  • Loc: NY

Post 3+ Months Ago

Is it seen in the device manager? If not, is it seen in the BIOS?
  • packy
  • Graduate
  • Graduate
  • packy
  • Posts: 135
  • Loc: Atlanta, Georga

Post 3+ Months Ago

Believe the driver is corrupt.
  • packy
  • Graduate
  • Graduate
  • packy
  • Posts: 135
  • Loc: Atlanta, Georga

Post 3+ Months Ago

I removed the device and let xp find it again. This time it was found and listed
as Sony DVD RW DRU-700A.

Still not working. Any thoughts?
  • packy
  • Graduate
  • Graduate
  • packy
  • Posts: 135
  • Loc: Atlanta, Georga

Post 3+ Months Ago

I have replaced the drive. Had another in the system not connected and XP found it and all is well.

Will take drive and try to see if I can get it to work on another system.

Ran Sony diagnostics and drive failed. Could be hardware or a bad flash.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 12 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.