Mobo died ?? shorted out?? anything ?

  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

Hey guys i just got a new case the Antec superLanboy and when i put it in and set it all up it didnt work like it didnt detect the drives.

I looked in my old case to see if anything was missing, And sure enough there was the internal speaker.

So i plugged that into the mobo and my pc worked and it detected my dvd drive and my hard drive,

Later on that day i unplugged my 5.1 digital surround sound speakers to hook it up to my bass guitar ( i got a huge sub woofer)

when i was done with it i plugged the speakers back in but the screen went black so i pressed the on button but then i saw the moniter was disconnected from the pc and i plugged it in and the last thing i saw was the Shutdown screen of windows XP.

so normally since i was not done with my pc i turned it on and it started up and made a little beep like it always does but then it didnt start detecting the drive

so i brought it to best buy , they had no clue what it was and they could trouble shoot it for 60 bucks so i was like ( screw that )

then i went to comp-usa and i said the same thing they didnt even bother to look at it they just said 100 dollars to look at it and i was like ? ( screw that )

So i brought it to my friends dad who is a engineer of some sort that went to college for computers and all that stuff and he did a bunch of tests and said that my motherboard was fried because of static electricity and id probably have to get a new one ... well seeing as how mobo's arent that expensive i didnt have much of a problem

is he right ? is my mobo dead ?? right now ive taken my motherboard out of the pc and its sitting on the table
( awaiting trial lol )

so if my mobo is dead could anyone find me a good mobo for under $130 ???

specs : At least 1 AGP slot ( for my graphics card )
At least 2 Pci slots ( for my sound card and other thing.... i cant rememeber what it is but i need it lol )
and runs on pc 2100 memmory
and for windows xp pentium 4 and all that stuff

Thanks in advance

, The Skirge

( holey crap i cant belive i typed that much lol )
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Foxy
  • Guru
  • Guru
  • User avatar
  • Posts: 1038
  • Loc: places..

Post 3+ Months Ago

well, sometimes, bios tell you whats wrong with the computer with beeps from the speaker, if you could tell us what motherboard bios your mother board uses would be very helpfull


You can find beep information here:

http://www.computerhope.com/beep.htm

(scroll down a bit)


and maybe this one also, http://www.askhow.net/article37.html but, if it appears white boxes, highlight the text inside .. lol

---

Award BIOS beeps. ( this is a popular bios )

Image


taken from, http://www.amptron.com/html/bios.beepcodes.html
  • Mav06
  • Graduate
  • Graduate
  • Mav06
  • Posts: 137

Post 3+ Months Ago

Static electricty is very danerous for computers. Its really hard to to tell you whats a good motherboard because there is such a varity of diffrent mb and on each mb there are diffrent qualitys. How fast is your cpu?

I also am in the searching stage of a mb and i have found one i think i may get unless any ones else has any input on finding a mb. i mainly us it for Gaming

http://www.newegg.com/app/viewProductDe ... 492&DEPA=0
  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

ok heres some info

Mobo: Biostar U8668 Grand ( same thing as the U8668-D )
Ghz: 2.4
memmory: 512 ( 2 x 256 Pc 2100 )



ummm and i cant get to bios as soon as the pc beeps ( only once)
the keyboard locks up and i cant do anything

right after the beep ( for like one second) it allows you to press a buton so i pressed the " Delete " key and it says entering bios but it just stays like that no matter how long i leave the pc on

soo....... any ideas ??
  • roarmeow
  • Professor
  • Professor
  • User avatar
  • Posts: 861
  • Loc: BKNY

Post 3+ Months Ago

at first glance, this looks to me like an overheating problem...
see if there's some LED for overheating on your Mobo (i don't know much about it)...
i had an issue once with a setup that was doing the same thing... don't know why, but when i removed the cpu and applied a healthy amount of thermal compound to it, put it back in and started up, it worked fine.

by the way, have you tried reducing it down to the bare essentials? (cpu, mobo, one stick of ram, monitor, keyboard...)

anyways, if you want to trust the engineer (which sounds like a good idea, seeing as engineers are professional about this kinda thing), check out this sweet deal on your same mobo:

http://www.directron.com/u8668d.html

under 50$ and i didn't really look all that hard...
  • Skirge
  • Professor
  • Professor
  • Skirge
  • Posts: 774
  • Loc: nashua nh

Post 3+ Months Ago

Allright well my pc is fixed now ok heres the list of problems it had

fried mobo /Solution: new mobo P4vma-m

Both optical drives set to slave/ Solution: change to master and slave

no floppy drive / Solution: put in used floppy drive

114 things of malware Solution: scan with ad-adware SE

16 registry and 30 mysterious files/Solution: Hi jack this , Manual removal


Total Cost $265.39

Mobo costs 100 dollars

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 38 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.