Monitor issues

  • Unbornsin
  • Born
  • Born
  • Unbornsin
  • Posts: 3

Post 3+ Months Ago

Hey, every now and then when ever I take my computer on the road with me it has a chance of acting up when I hook it back up.

This weekend I took it back to my mothers since my video card was sent there that I ordered. I have to take my computer into the computer shop to get it fixed cause it doesn't like to handle new graphic cards.

Anyway my real problem is when i hook it up it the monitor doesn't get the signal from the computer so the light stays at that amber brown. There are no beeps what so ever and now i'm all confused and don't know what to do. Everything looks like its in order cept for the odd cables sticking out here and there that I can't find places to. (aunt set up the PSU a month ago not me)

My monitor works fine on my sister's computer and when ever it did this before I usually had to keep trying or fiddling with the insides. Last time it gave me a scare I just had to take out my ram and put it back in (for reasons unbeknownst to me)

Now it won't respond to that. I took the panel off and looked around inside of it, everything starts up fine but there is just not that connection.

I'm going to crack open my sister's computer in a moment to try and put my graphic card in hers to see if its the graphic card or not.



Any other thoughts?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

You said that your monitor works fine on your sister's PC. Does her monitor work on yours? That's how you test the card. It could be that your monitor is too old for that card.
  • Unbornsin
  • Born
  • Born
  • Unbornsin
  • Posts: 3

Post 3+ Months Ago

My monitor works fine on my sisters, and the issue is I'm working with a Geforce mx4000, it works fine with that too but every now and then when I take my computer out on the road (I just can't go anywhere with out it anymore even if it is kinda big.) Sometimes it doesn't start up right. And right now It doesn't give me the beeps when it starts up.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Why don't get a laptop for traveling and leave that other thing home?

The next time that it doesn't boot, make a note of any error messages and how far it goes before the boot process stops. That way it's easier to trouble shoot.
  • Unbornsin
  • Born
  • Born
  • Unbornsin
  • Posts: 3

Post 3+ Months Ago

I can't even get to the part for error messages. There is no beep when the computer starts up.

or are the no beeps a good thing?
  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

if there is no beep then it is properly the boot sector of your HD try it another computer

just a matter of pin pointing why lol

also have you checked to make sure there are no random screws in the case and that your mobo isn't touching the case sounds silly but my computer wouldn't boot because it was connecting to the case might as well check it just to make sure

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 29 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.