Network Printing Problem

  • Mike-D
  • Born
  • Born
  • Mike-D
  • Posts: 1

Post 3+ Months Ago

I have a Canon ir1600 printer and our network has just switched from a domain setup to a workgroup setup, the printer is connected to the hub using the ethernet setup but I cant seem to find it on the network and I cant print to it, I dont know do I have the right drivers installed or is something not hooked up right but any help would be appreciated.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I've never tried a setup like yours, but I think you're going to need to get a print server and hook your printer to the print server and the print server to the hub. Your workstations can then use the print server to access the printer. I think that will solve it, although like I said, I've never tried it.
  • bigcheeez
  • Graduate
  • Graduate
  • bigcheeez
  • Posts: 243

Post 3+ Months Ago

First verify that the printer has a valid ip address. Depending on how many people will be using the printer, you may not need a print server.

Can you ping its ip address?
  • SuzanGPR
  • Newbie
  • Newbie
  • SuzanGPR
  • Posts: 5
  • Loc: Texas

Post 3+ Months Ago

All you really need to do is access permissions in your admin file for other users and give them permission to access the printer. Tell it to add whatever computer name you want to be able to be shared and you should be set. Good luck! :D

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 44 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.