New Computer

  • Wild Child
  • Graduate
  • Graduate
  • Wild Child
  • Posts: 199

Post 3+ Months Ago

My 64 bit arrived today woot woot, hopefully it'll load with no issues, just to be safe I would personally laod it outta dual channel then manually set the timmings with the second one installed after windows has completed.

WC
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

I have the DVDRW in and the HDD in. She boots and works well, I set the HDD to Sata 3.0Gb/s from the hitachi utilitie and I am going to attempt to install windows. I'm thinking I might not need the 3rd party Sata drivers because the DVDRW is sata.


EDIT: Didn't need 3rd party drivers and that had to be the QUICKEST XP install I have ever witnessed. That's just sick.
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Prime95 ran for 7 hours and 33 minutes with no errors.

I just threw both memory sticks in and crossed my fingers. Besides I am reasonably confident in the hardware I pruchased. If I wasn't, I wouldn't have bought it.

It's so fast. SP2 took 1 beer to install. Normally it would take 2 - 3 beers before it finished.

Stock cooler with arctic silver 5, with all the sides on and the fans on low it ran about 49°C on prime95's torture test. Idle is abotu 32°C - 35°C.

While I'm waiting for the funds to afford a vapochill I need a good air-cooler that doesn't cost more than $60 USD and where I won't have to remove the mobo to install it.
  • Wild Child
  • Graduate
  • Graduate
  • Wild Child
  • Posts: 199

Post 3+ Months Ago

UT Ohhhhhhh.....lol....Hope all your apps work as they should with SP2, Glad you got it up and running with no problems, there is no doubt in the hardware names you purchased, but quality control has gone to poop for a lot of companies these days.

WC
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Didn't install any apps yet. All I have are drivers and prime95. Now, I need games! :twisted:

My buddy works for Rockstar, I'm gonna see if I can get some free games.
  • GT500Shlby
  • Guru
  • Guru
  • User avatar
  • Posts: 1205
  • Loc: Philadelphia, PA

Post 3+ Months Ago

Okay I had a BSOD last night running a torture test on prime 95 after 4 hours on 100%. I had moved the computer from my basement workbench to my office last night and idle temps were about 42C - 47C with 51C - 56C max that I saw (MUCH lower ambient in the basement).

Could have been an overheat issue, so I got an Thermalright XP120, Evercool 120mm Aluminum fan, vantec PSU noise dampener, 4 80mm fan dampeners, 4 vantec blue led 80mm fans, and Vantec nexus 305-bk fan controller.

I will run another torture test with all that stuff when I get it. And this time I'll have it set to record the CPU temps.

The PSU looks rock solid with 0 variations on the 3.3, 5v lines. The 12v line has a little variation but well below the atx standard.

Otherwise the computer runs rock solid stable. Looks good too, a very nice case. The PSU is a little loud though.

Post Information

  • Total Posts in this topic: 36 posts
  • Users browsing this forum: No registered users and 18 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.