New hard drive problems

  • mtg131g
  • Graduate
  • Graduate
  • mtg131g
  • Posts: 238

Post 3+ Months Ago

I am trying to insert a new hard drive in to my computer it has the SATA type on the mobo and i got a Maxtor SATA 300 and installed it and went to boot up it would not boot past the windows xp screen. then i powered down and brought it up in safe mode which it did see the new drive and i got it to format for NTSF and then shut it down and tried to bring it back up and it would not bring up at all still same hang up at the windows xp screen. any ideas? before i take back this drive?

mtg
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

umm mine did this when i out a new one in i just left it on for 15 mins then reset which worked, might as well give it ago
  • X3ndou
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: New Jersey

Post 3+ Months Ago

I usually try something like disconnecting it, letting the system boot, shutting it down, then reconnecting it and booting it up. Failing that, scandisk it with a dos application. If none of this works take it back.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.