norton wmi update

  • pinkfaerie
  • Born
  • Born
  • pinkfaerie
  • Posts: 1

Post 3+ Months Ago

:cry: help having probs with norton i have profesional 2003 version al virus definitions are upto date etc. but everytime i want to run a full scan it tells me that 'there is a product that requires norton wmi update is still installed on this system' if i click close it will ask about 3 times then a box that says 'please wait while windows configures norton wmi update ' and after about 30 secs of it seeming to load something it dissapears and does nothing.

if i try to uninstall wmi update from add and remove programes it says the same but an additional box says 'critical error blah blah blah'

please help i really do need to run a full scan as computer now crashes about every 3 mins or so and can't find problem other than possible virus or could it be that my bios needs to be flashed ' sounds rude'

many thanks pinkfaerie :(
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Wild Child
  • Graduate
  • Graduate
  • Wild Child
  • Posts: 199

Post 3+ Months Ago

I would suggest un-installing and reinstalling nortons ...it tends to be alil quirkey at times, you wont have to reactivate because it is in the registry. If it will let you install it again then run the liveupdate.

WC

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 44 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.