Not sound in all speakers :S

  • Danny1337
  • Student
  • Student
  • Danny1337
  • Posts: 70
  • Loc: Norway

Post 3+ Months Ago

Hey I recently bought a 5.1 soundcard and 5.1 speakers
This is the speakers i got http://www.logitech.com/index.cfm/speak ... 1&cl=my,en
and this is the sound card http://sounden.terratec.net/modules.php ... le&sid=222

Anyway, im not sure what ports on the soundcard to put the cords from the speakers into. I got 3 cords from the speakers thats supposed to be plugged in to the pc, but only two of the ports give sound

Image


here is a pic of the cords
Image

So I put the black and green ones into those two ports. Now where does the orange one go? I tried all of the other ones but no sound in the center speaker.

I can unplug the green one and get sound in the center speaker by plugging it in that port but then I get no sound in two of the other speakers

any ideas? :S
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

It's been my experience that the lime green plug carries the sound to the speakers. I see 3 lime green jacks on the sound card. It could be that some of the speakers get connected to another speaker.
  • Danny1337
  • Student
  • Student
  • Danny1337
  • Posts: 70
  • Loc: Norway

Post 3+ Months Ago

Hm so what can i do?
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Are there places on the backs of the speakers to connect one to another? If only 2 of the lime green jacks carry sound, then one must be a left channel and the other right. If that's the case, there has to be a way to connect speaker to speaker. Have you tried to email support @ the sound card manufacturer?

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 36 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.