OVER HEATING?

  • dqualter
  • Expert
  • Expert
  • User avatar
  • Posts: 652
  • Loc: UK

Post 3+ Months Ago

i built a PC for a friend and when her son play post man pat the computer just turns off!! in the bios there is no where to see the temp and no way to under run it. it has a athlon sempron 2400+ with the athlon heatsink and fan.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • SB
  • Moderator
  • Genius
  • User avatar
  • Posts: 8740
  • Loc: Aberdeen, Scotland

Post 3+ Months Ago

Post man pat? Can i say, i dont blame it heating up.

Seriously though, if your fan is working then you shouldnt have problems. This is something i started to experience quite recently, the fan stopped working and the computer overheated and then crashed. As far as i am aware when the fan dosnt work the computer overheats and on some machines it it crashes or shuts down.

Open up your CPU case and check to see if the fans working. If its not, (this might be the wrong advice) but do what i did which was turn off the machine take a pen and twiddle about the fan then turn on the machine and it worked perfectly.

Sorry if i am not being helpful.
  • DR.V
  • Novice
  • Novice
  • User avatar
  • Posts: 18
  • Loc: Sydney, Australia

Post 3+ Months Ago

I dont think the problem is because over heating .
The problem maybe is on the system . Can you give us more details ??
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

Try reseting the BIOS by removing the CMOS battery for bout 10 mins and make sure your DIP switches are set correctly to reflect you CPU's FSB frequency etc.

As SB stated, check that your CPU fan is functioning and that it is seated correctly with enough thermal compound.
  • dqualter
  • Expert
  • Expert
  • User avatar
  • Posts: 652
  • Loc: UK

Post 3+ Months Ago

well im told its working fine and then its just blank! the fans fine and i have tryed reseting the bios. apart from that i don't know what else to do. how do i set the DIP switche.
  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

What kind of motherboard do you have?
  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

How to set your DIP switches differs for some mobo's. If you can let us know what mobo you have we can find out for you.

Alternativly, you could look through your mobo manual where there should be a page that tells you how to set the DIP switches corrctly for your CPU etc.
  • Truce
  • Guru
  • Guru
  • Truce
  • Posts: 1477
  • Loc: Washington DC

Post 3+ Months Ago

dqualter, this doesn't seem like a hardware problem to me. This seems like a driver conflict issue. Try re-installing the drivers for the graphics card and making sure that all the other drivers are removed so they don't conflict. Also, make sure you are using the most recent version of the driver so you don't experience errors that have been fixed. There is a program called DriverCleaner that will get rid of most gfx card drivers. Google it and use it to clean off any unused ones.
  • dqualter
  • Expert
  • Expert
  • User avatar
  • Posts: 652
  • Loc: UK

Post 3+ Months Ago

ok i will find out about the drivers most of them are up to date. i will also find out about DIP switches the only thing that confuses me is that it all works for about 20 minutes
  • MOC
  • Proficient
  • Proficient
  • User avatar
  • Posts: 490
  • Loc: Ocean City , Maryland

Post 3+ Months Ago

If you can't ,refer them to me ,,I can help them .

Post Information

  • Total Posts in this topic: 10 posts
  • Users browsing this forum: No registered users and 38 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.