pc133 and pc100

  • ThATKiD
  • Proficient
  • Proficient
  • User avatar
  • Posts: 321
  • Loc: somewere over there

Post 3+ Months Ago

i went to upgrade an intel celeron 733 its an HP. itt had 256 pc100 ram i added an extra 256 pc133 but it deosnt recognize it . anyone have any ideas?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

you should be able to use the 133 ram with that motherboard, but did
you look it up to see it would take it?

If it does, you have to have matching bus speeds. You can't have 1 133
and 1 100 - it won't work.

If you have 2 133's or 2 100's, it will work.
  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

Well, you can mix PC133 and PC100 on some boards, but it'll slow the PC133 down to PC100 speeds...

But, the HP's are kinda funky... Some will use only PC133 and not PC100, and some will only use PC100 and not PC133, and some won't accept 256Meg chips.
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

that is what I meant to say, but never finished my thought. :oops:
thanks for the clarification Axe.

As for the boards accepting or not, I'm not sure that's just HP because
my Compaq (which was way before their merger) doesn't accept 133 but
does 100. Maybe it has something to do with being a propietary board
or something to do with p3's.

Either way, our advice should help him. I think if he got another 100, it
would work just fine. :)
  • Axe
  • Genius
  • Genius
  • User avatar
  • Posts: 5739
  • Loc: Sub-level 28

Post 3+ Months Ago

Yeah, I think it's something to do with them being HP proprietory boards too...

In all the common makes (Soyo, Asus, Abit, etc.) You can generally get away with either speed, mixing and matching at will (of course as I said, it'll all run at the same speed as the slowest chip).
  • ThATKiD
  • Proficient
  • Proficient
  • User avatar
  • Posts: 321
  • Loc: somewere over there

Post 3+ Months Ago

actually it had one stick of pc100 256 ill look more info on it thanks guys
  • waggy
  • Newbie
  • Newbie
  • User avatar
  • Posts: 13

Post 3+ Months Ago

Did you check each stick worked seperately?
  • ThATKiD
  • Proficient
  • Proficient
  • User avatar
  • Posts: 321
  • Loc: somewere over there

Post 3+ Months Ago

im going to check and see if itll work with pc133 only and then im going to check and see if checging the socket order will make a diffrence .

waggy your sig is scary me how did you get that lil thing to learn kung fu :P
  • waggy
  • Newbie
  • Newbie
  • User avatar
  • Posts: 13

Post 3+ Months Ago

Yes check the new stick to see if it works alone. Just to cut out the possiblity of that stick being faulty.
  • haleEddie
  • Born
  • Born
  • haleEddie
  • Posts: 1

Post 3+ Months Ago

Hey guys, Eddie here, I just got a 128 pc133 stick from newegg(haven't gotten it yet), my puter has an added total of 192mb of pc100 which is 3 64mb sticks. Do you think if I take one of those 64 sticks out and put my 128mb pc133 in with the other 64mb will it work :?: :?:








:starwars: :gun4:

Post Information

  • Total Posts in this topic: 10 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.