plug and play problem

  • invisibleman18
  • Born
  • Born
  • invisibleman18
  • Posts: 2

Post 3+ Months Ago

Got a problem with my Kodak C330 digital camera.
I am on holiday staying with my grandmother and was hoping I could use her computer to put my photos onto CD's, so I could free up my camera's memory card. However, when I plug my camera in, her computer comes up with the usual message 'Found new hardware...' etc and then tried to install it, but then it says 'Failed to install necessary hardware' and the camera is not recognised by the computer. I also brought a card reader with incase I had this problem, but the same thing happens. Get that same error message.

Does anyone know what is wrong and how to fix it? I imagine it must be some kind of setting somewhere which is not allowing plug-and-play devices to work.
Haven't got a CD for them. They should be just plug-and-play. Installed fine on computer back home.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6809
  • Loc: Martinsburg, WV

Post 3+ Months Ago

http://www.kodak.com/global/en/service/ ... -path=8892

Download and install. That should take care of your problem.
  • Albert_chu
  • Graduate
  • Graduate
  • Albert_chu
  • Posts: 103

Post 3+ Months Ago

you should install the driver for you kodak camera onto her computer..that should solve the problem.
  • invisibleman18
  • Born
  • Born
  • invisibleman18
  • Posts: 2

Post 3+ Months Ago

Have already installed Kodak Easyshare off a CD and while that program works, the camera still wasn't recognised by the computer.
As for the driver, as I said, I don't have a CD or anything for it. It doesn't come with anything and it installed automatically at home as it is supposed to be plug and play.
Got the same problem with a memory card reader which is nothing to do with kodak.
I'll search the kodak website for a driver, although don't see why I would need one if I didn't on my home computer.
  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

What versions of Windows are the two computers running?

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 59 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.