Problem with my ASUS X51R bios

  • basilv
  • Born
  • Born
  • basilv
  • Posts: 2

Post 3+ Months Ago

Hello. I have a problem with my ASUS X51R laptop. A few months ago, the system did not open because the CMOS battery is low (?) and asked for the CMOS password. I couldn't find the password and I had to replace the bios battery (took me a few hours). It worked well for the past 2 months.

Now it says the same thing: CMOS battery low and asks for the password. I finally found the password for the laptop, but after I enter it, it goes straight to the BIOS setup where I have no idea what to do. I thought that after I enter the bios password it will enter Windows, but it enters the BIOS setup.

Do you have any idea what should I do in the bios setup to make the windows run? Or do I have to change the bios battery again (once every 2 months...)? Thanks a lot.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6252
  • Loc: Seattle, WA

Post 3+ Months Ago

It probably wants you to set the system time in the BIOS. The CMOS battery is responsible for keeping accurate time when the system is turned off; when it dies the system clock usually goes wonky.

Once you do that, you should be able to Save & Exit the BIOS and it should boot normally.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 44 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.