problem with wired ports on router

  • ozzyosb100
  • Graduate
  • Graduate
  • User avatar
  • Posts: 191
  • Loc: FL

Post 3+ Months Ago

I have the Linksys BEFW11S4 router it works with my wireless laptop, but it wont connect to my desktop via CAT5. the lights on it dont even light up and my network connections come up as it being "cable disconnected" I went into the router configs and never even seen anything to do with the wired ports. (by the way, this has happened with my router and another brand new one i just bought just to see if it was hardware problems)

any help would be appreciated, thank you
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Mav06
  • Graduate
  • Graduate
  • Mav06
  • Posts: 137

Post 3+ Months Ago

I think it may be your cable have you tried another? thats what i would do

Matt
  • blink182av
  • Guru
  • Guru
  • blink182av
  • Posts: 1258
  • Loc: New York

Post 3+ Months Ago

After my Linksys went out, I have never trusted any of them. When people come to me because of "LAG" in games, they usually have a Linksys router. It looks to me like your router burnt out, but I could be wrong.
  • ozzyosb100
  • Graduate
  • Graduate
  • User avatar
  • Posts: 191
  • Loc: FL

Post 3+ Months Ago

blink182av wrote:
After my Linksys went out, I have never trusted any of them. When people come to me because of "LAG" in games, they usually have a Linksys router. It looks to me like your router burnt out, but I could be wrong.


this is a brand new router. but oddly enough the same thing happens with it as the old one.

Mav06 wrote:
I think it may be your cable have you tried another? thats what i would do


this same cable works if i directly plug it into my cable modem, so its not that
  • blink182av
  • Guru
  • Guru
  • blink182av
  • Posts: 1258
  • Loc: New York

Post 3+ Months Ago

The router could still be dead. This happened to my current router. I sent it back and they sent me a new one that works :D.
  • jschultz
  • Beginner
  • Beginner
  • User avatar
  • Posts: 58
  • Loc: Fargo, ND

Post 3+ Months Ago

i don't even send them in anymore. guy that works at best buy said to get a new one and pack the old one saying it's doa. they never check and it doesn't take long.
  • think.correctly
  • Guru
  • Guru
  • User avatar
  • Posts: 1461
  • Loc: markham, ontario

Post 3+ Months Ago

updating firmware might help. linksys usually releases horrible products that only get better with firmware updates.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.