Rebooting problems

  • LostReverie
  • Born
  • Born
  • LostReverie
  • Posts: 1

Post 3+ Months Ago

I have this problem where my computer will restart whenever I play WoW, or FFXI, or any game. It'll enter the program, then in a few minutes, system reboot instantly.

I'm running WinXP Pro, my video card is a Radeon 9600 pro. It's not a heat issue, as I have checked this already, I've uninstalled and reinstalled drivers, uninstalled them again, switched to a Radeon 9800, and installed the drivers. Still the same thing.

I tried doing a system restore to a time where I knew it wasn't happening, same thing.

I've dusted off hardware and secured connections all in my PC, but I can't get rid of this damn problem.

Any suggestions?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • bigcheeez
  • Graduate
  • Graduate
  • bigcheeez
  • Posts: 243

Post 3+ Months Ago

Have you checked the event logs?

Click start, run, and type eventvwr.msc - look for errors. There will probably be a ton of them, but just take your time and try to find ones that look relevent to playing a game. Note the times, and you should be able to somewhat pinpoint the applicable messages. Try googling the event IDs and description text or post them here.

If you are unable to find anything, click on "action" in the event viewer and then choose to "clear all events." Immediately try running the game, and after reboot check the logs again.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 34 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.