Router not working

  • sana
  • Expert
  • Expert
  • User avatar
  • Posts: 592
  • Loc: I am back!!

Post 3+ Months Ago

I use a cisco WRT54 G router and lately it had been causing some troubles. the power light goes on and off after every 30 seconds. I turn it on/off again and sometimes it works and sometimes it doesnt. It is not from the adapter, since the router had been working properly all morning, until now. Is there something wrong with the configuration?

Thanks :)
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • deathblade
  • Proficient
  • Proficient
  • User avatar
  • Posts: 419
  • Loc: u.k

Post 3+ Months Ago

i would try a different adapter before you check the settings
  • Merlyn
  • Guru
  • Guru
  • User avatar
  • Posts: 1143
  • Loc: Oregon

Post 3+ Months Ago

You could try resetting the router by holding down that little tiny black power button for 30 seconds or so. That would set your configuration back to default settings.

If you still have the power light issue, you could try to update the firmware.

Check This out.
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

Is it overheating?
  • dferraro40
  • Beginner
  • Beginner
  • dferraro40
  • Posts: 52
  • Loc: Massachusetts

Post 3+ Months Ago

I would put dd-wrt firmware on it :)

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.