screen dies after a couple of minuttes

  • punga
  • Born
  • Born
  • punga
  • Posts: 1

Post 3+ Months Ago

my pc boots ok, and the os loads ok, however after a minute or 2 the screen dies but the power supply keeps working and so does the heatsink.

I am pretty sure the cpu is working properly, can anyone tell me what might be going on?

can it be a virus in memory or motherboard?

thanx
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Tchuki
  • Mastermind
  • Mastermind
  • Tchuki
  • Posts: 1774
  • Loc: Edinburgh

Post 3+ Months Ago

When your Screen goes blank does it eventually displays the message "No Signal" or "No Signal Output" ?

If it does, [ might take a few mins to show up ] then it is going to be your Graphics card. More than likely its your GPU anyway but that will just prove 100%.
  • XDUDE
  • Banned
  • Banned
  • User avatar
  • Posts: 199
  • Loc: Colorado, USA

Post 3+ Months Ago

if your screen goes in to "stand by" then it might be your power save setting in your windows display settings off the desktop properties or even a type of a power save or auto turn off built into the screen....

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 84 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.