Sony vaio PCG-F540 laptop starting problems please help.

  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

STORY
Quote:
i got this laptop about a year ago, i got it for free because the dude didnt have a charger for it. when i got home i was just messin around and turned it on. it actually still had some life in it. not much though it never fully started. .. well it sat in my closet for some year or two. then finally for some reason i decided to buy a cord for it. i plugged it in, and lone behold, the charging lights came on. i was very surprised. but then i opened it up, went to turn it on... nothing, waited an hour or two, turned it on... nothing. i was now pretty discouraged and felt that it would never work. so i set it down and left. i came back like an hour later and the lights stopped. the light on the cord was still green, but the light on the laptop wasnt. i tried to turn it on one last time... nothin
so i went to sony.com got all the stuff typed in. and i went through this long process of battery removal all this mumbo jumbo and after all that. it still doesnt turn on. and the lights are not flashing anymore.



SUMMARY...

my laptop dont turn on, i tried pluggin it in w/ and w/o battery in. swapped ram multiple times, removed all the extra crap from it ect. ect. i need help please
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

Are you sure it is the correct charger?
What is MDL# of each item

Laptop =
Charger =
  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

Laptop= PCG-9241
Charger=PCGA-PC19V1
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

That seems to be the correct adaptor.

Do you happen to have a volt meter? If you do, check what DC power is coming out of the Adaptor plug, is it the correct power? (that should be written on the adaptor label.
  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

nah i dont got a volt meter. anyway else i could see, i would lick it but i'm not sure how strong amperage goes :P
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

It might shock your tounge but it still might not have enough power coming out.....

If you had a meter, you could test the battery as well. You can buy a digital one for less then $20. Hard to test anything else if ou don't know if the power in is good....

3 ft. drop test?
  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

if it wasnt the charger, what else would it be
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

bad board?
broken switch
bad interal plug
soder problem
.......

If I have a power issue i start with everytihng power, then work my way in...
  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

its charged (the battery) its something with the computer probably like you said
  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

yea i took it apart, there was an unplugged power button cable. works now, but now i need some way to boot it up, it dont have any cd player, i need to get one for it
  • the_great_cornholio
  • Beginner
  • Beginner
  • User avatar
  • Posts: 62
  • Loc: klickitat, WA

Post 3+ Months Ago

[EndofThread]
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

you welcome.....ha, glad it works

Post Information

  • Total Posts in this topic: 12 posts
  • Users browsing this forum: No registered users and 28 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.