SONY VAIO TV TUNER PROBLEM !

  • WiZzArD_18
  • Newbie
  • Newbie
  • WiZzArD_18
  • Posts: 12

Post 3+ Months Ago

Hi Everyone, i have a little problem with my pc.
i have a Sony Vaio VGC-RB42G.
It came with media center edition when i bought it, and i have reinstalled the windows media center edition on it and i have went to sony website and i have downloaded all the drivers, but when i power up my media center and try the Live TV option, i get an error saying:

"Decoder Error
The Video Decoder has either malfunctioned or it is not installed, Please restart Media Center and/or Computer"

i have everything in it that came in stock, and i installed all the drivers and everything works besides the live TV, could someone help me, maybe send me some drivers or something. I have the stock Sony Giga Pocket TV Tuner.
Thanks Everyone.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • WiZzArD_18
  • Newbie
  • Newbie
  • WiZzArD_18
  • Posts: 12

Post 3+ Months Ago

oh yeah and it has the siglan when i set it up it just camoe up with the error when i try the live tv option.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

The Video Decoder has either malfunctioned

If you search google for that, you will get a lot of hits that may answer your question.
  • WiZzArD_18
  • Newbie
  • Newbie
  • WiZzArD_18
  • Posts: 12

Post 3+ Months Ago

Ok i will try that, Thanks.
  • Lamfxs
  • Born
  • Born
  • Lamfxs
  • Posts: 1

Post 3+ Months Ago

Hey I had a similar problem my self, in my case it was the video decoder, I found some great answers about it a tech support site that have free live chat. Here is the page for Sony Support just click on live chat and one of the expert will help you.

Good luck

Lee
  • alytus
  • Born
  • Born
  • alytus
  • Posts: 2
  • Loc: Lithuania

Post 3+ Months Ago

hi ,
whell i bought sony waio in USA and now im in lithuania (its other region) when i try to turn on Tv tuner to wach lithuanian channels its says that its wrong reagion and i need some need drivers or jsut get an new hardrive which is sutible for lithuanian region...

Where i could get new drivers for that lithuanian region ?
  • spork
  • Brewmaster
  • Silver Member
  • User avatar
  • Posts: 6241
  • Loc: Seattle, WA

Post 3+ Months Ago

From Sony's website, most likely.
  • alytus
  • Born
  • Born
  • alytus
  • Posts: 2
  • Loc: Lithuania

Post 3+ Months Ago

Hmm i was in sony web and i found this page : http://esupport.sony.com/US/perl/swu-li ... Everything



but i haven't found any tv tuner drives in it .... why ? what should i do now ?:D


oh and my model is sony waio VGN 390 E

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 28 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.