No Sound on Toshiba Laptop

  • phxwhiterose
  • Born
  • Born
  • phxwhiterose
  • Posts: 4
  • Loc: Tempe,AZ

Post 3+ Months Ago

Well at first my problem was no sound on my Toshiba Satellite Pro Laptop, but after I tried reinstalling the driver the sound came back for about an hour then went static and now I have a loud high pitch constant beep when the volume is turned up. My sound driver is SoundMax if that helps, if anyone has any ideas that would be greatly appreciated.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • hyawatha15
  • Graduate
  • Graduate
  • hyawatha15
  • Posts: 159
  • Loc: Antioch, IL

Post 3+ Months Ago

are the drivers you installed the latest drivers that you installed?
  • phxwhiterose
  • Born
  • Born
  • phxwhiterose
  • Posts: 4
  • Loc: Tempe,AZ

Post 3+ Months Ago

I got the drivers that I installed off the website for my laptop, so I assume so.
  • hyawatha15
  • Graduate
  • Graduate
  • hyawatha15
  • Posts: 159
  • Loc: Antioch, IL

Post 3+ Months Ago

not sure if this will work, but try getting these drivers http://www.realtek.com.tw/downloads/dla ... tware=True get the driver that matches ur O/S.
  • phxwhiterose
  • Born
  • Born
  • phxwhiterose
  • Posts: 4
  • Loc: Tempe,AZ

Post 3+ Months Ago

instead of SoundMax? so uninstall SoundMax first?
  • phxwhiterose
  • Born
  • Born
  • phxwhiterose
  • Posts: 4
  • Loc: Tempe,AZ

Post 3+ Months Ago

I tried that, and it didn't work. My computer would let me install it. At the end of installing it, it went to blue screen with a message that went by to quick to read and flicked off.
  • MTV
  • Born
  • Born
  • MTV
  • Posts: 1
  • Loc: Sunnyvale California

Post 3+ Months Ago

I have a P35-S611, a nice machine. I also lost my sound. I reinstalled Realtek AC97 sound drivers (that's what came with the machine) from the geek squad web site and was able to get the sound back for a little while, but it went away again. The computer swears that there's no audio device, but it does make the usual system sounds. Anyone got any good ideas?

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.