T23 laptop S video

  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 145
  • Loc: Manitoba

Post 3+ Months Ago

On my T23 IBM laptop, there is a plug that looks like an S video plug. Is it in fact an S video plug? I plugged it into my TV and nothing happened.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

It is an S-video output. There's a toggle to switch back and forth. It's the Fn button plus a button that has a two blue colored CRT's. On mine it's Fn + F4, but it could be another combination. Another typical one is Fn + F5. You'll have to look at the blue symbols on yours to find the right one.
  • robert78.5
  • Graduate
  • Graduate
  • robert78.5
  • Posts: 145
  • Loc: Manitoba

Post 3+ Months Ago

Yes it works, it shut off the monitor but still nothing on TV. I will have to study the TV manual and make sure i have it set correctly.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

hmmmm. Check this tute:


http://www.svideo.com/compaq1700.html

In particular, what operating system are you using? If it's Windows 2000, note what it says:
Quote:
Also, the IBM ThinkPad T20, T21, T22 and T23 systems do not support dual display running Microsoft Windows 2000 unless there's a 2nd PCI card installed on the ThinkPad Dock.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 24 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.