Is this my ISP issue?

  • unstopabl3
  • Graduate
  • Graduate
  • unstopabl3
  • Posts: 137

Post 3+ Months Ago

Hi fellas, long time no see. Seems like everyone is alive and kicking ;)

I recently switched to a new DSL ISP which is relying on a PPPoE connection. I finished setting up the modem with my account username and password and the internet started working but whenever I try to use my router to connect to the internet I have to manually enter my ISP account username and password. Only then it authenticates and connects to the internet.

My question is, shouldn't the router pick up the ISP account information from the modem and automatically share the connection without me having to enter my information again? As this was how it used to be with my previous DSL ISP where I only set up my account information in the modem settings page once and that was it. As soon as I hooked up my router I was able to browse the net.

Moreover my WIFI enabled devices are able to locate the router and connect to it but can't connect to the internet. I'm guessing due to this same account login issue.

Can someone suggest a course of action? Thanks in advance!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

There should be a "keep alive" setting somewhere. PPoE is based on that if I remember correctly.
  • unstopabl3
  • Graduate
  • Graduate
  • unstopabl3
  • Posts: 137

Post 3+ Months Ago

Thanks for your reply, I figured it out.
My ISP uses PPPoE so I had to put in my ISP account information in the modem setup page and in my routers PPPoE section.
Next I restarted my modem, router and computer and everything seems to be working fine every since.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 39 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.