try to use mic and i get noises

  • don7777s
  • Novice
  • Novice
  • don7777s
  • Posts: 16
  • Loc: baltimore/MD

Post 3+ Months Ago

ok

computer 1:

the mic use to work for it and now it dosent... i use teamspea or other voice programs or what other but i dont belive its then... i belive its the port that my mic plugs into... the black and pink plug in thing ya know?

b/c my webcam had a little mic thing on it and stuff and u can hear that sound when i rec something... ok but when i try to use mic if i hold in the buttom it will make a weird noise wave that gets loader and loader.... please tell me what can fix this or what can i buy to replace it.

something i could install or re whatever?( also u can hearme alittle if i yelll sound but the longer u have the mic on the longer the noise will get...

ok



computer 2


i order a new computer and blah blah i got a sound card and the speakers plug into that and work fine and where i would normal plug in the mic on the back dosent work at all... so i try to plug it in the sound card and it makes a freaked noise but u can still hear but its no good... help?

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 24 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.