UPS Power Blip Problem

  • Jagadeshan
  • Student
  • Student
  • Jagadeshan
  • Posts: 65
  • Loc: india

Post 3+ Months Ago

i have using small LAN setup all machine same configuration last week we bought two new configuration machine Msi motherboard K9VGM-V processor 64 AMD Athlon 5200+.SMPS 450watts Zebronics inbuild on/off ups numeric Digital 600 Plus.every machine is working fine except two new machine because some time power bulib its cameup UPS is online mode to battery mode went few second that time automatically 2 new machine shutdown but its blinking front panel green LED after start the machine its not working i had change smps backup panel off the button and again on. after i was start the machine its working per day its happen 6 to 7 time
i do,nt know its UPS problem or SMPS Problem please help waiting for your valuable information.
ups details http://www.numericups.com/digi_600.htm
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

I have no idea what you are asking here so let me guess.

Your problem is that power is going off, the UPS is turning on and your computers are still shutting down?

If this is the case then you may have to much of a power load on the UPS, try unplugging one of the comps from it. If it still drops the computer, you may have a bad UPS/battery.

Does the UPS have a self test button? What happens when you run the self test?
  • Jagadeshan
  • Student
  • Student
  • Jagadeshan
  • Posts: 65
  • Loc: india

Post 3+ Months Ago

C:\>please understand me my question this two new UPS NUMERIC 600 Digital Plus i
s still working that time power load problem or any thing happening suddenly UPS
is normal mode to godown battery mode few second only that time system shutdown
what is problem please help me. self test is working fine.
  • jflynn
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2305
  • Loc: Baker City, Oregon

Post 3+ Months Ago

I have NO idea what you said in your last post. sorry
  • lucassix
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2350
  • Loc: Indiana

Post 3+ Months Ago

Are the UPSs hooked together? You should not plug a UPS into a UPS as the second one will see the modified output of the first as a possible line problem and try to run off the battery.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.