USB prob

  • wortho8
  • Student
  • Student
  • wortho8
  • Posts: 72

Post 3+ Months Ago

ok so i yesterday i was on my laptop and everything was fine with my USB ports, but today both ports are not working at all. Iv tried different devices in both ports but still they are not recognising the devices. Could any of you help me with this. thanks
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • blink182av
  • Guru
  • Guru
  • blink182av
  • Posts: 1258
  • Loc: New York

Post 3+ Months Ago

Please tell us what laptop this is, what you are plugging in, and what OS you are running. Thank you.
  • wortho8
  • Student
  • Student
  • wortho8
  • Posts: 72

Post 3+ Months Ago

i'm on a dell inspiron 1150 windows xp professional and iv plugged my internet and mouse into it and both aren't being recognised.
  • blink182av
  • Guru
  • Guru
  • blink182av
  • Posts: 1258
  • Loc: New York

Post 3+ Months Ago

If you go to your Windows Device Manager, does it see that the ports are there?
  • tomrulez
  • Expert
  • Expert
  • User avatar
  • Posts: 571
  • Loc: England!!

Post 3+ Months Ago

You might have alreday tried this but try rebooting with the devices plugged in.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.