usb problem

  • sephlroth
  • Born
  • Born
  • sephlroth
  • Posts: 2

Post 3+ Months Ago

hi i am new to this forum i need some help
today few hrs ago my computer was infected with some weird spyware and adware
so i reformat it
then everything works fine
i tried to update my psp a few mins ago and i plug the cable to the usb thing and nothing happened
since my mouse connects to a usb so i thought its the problem of the usb hook
so i took my mouse cable out and plug the psp usb cable in
then nothing happened
so i plug back my mouse and it won't work so how i don't think its connected
how ever when i tried to put the usb flash drive its light blinked for 2 seconds and stops
any one can fixit?

could this be a mother board virus since my graphic card, sound card and usb hook is all in the mother board
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4923
  • Loc: NY

Post 3+ Months Ago

Did you reboot after all that happened? Look in the device manager for any yellow of red marks.
  • Merlyn
  • Guru
  • Guru
  • User avatar
  • Posts: 1143
  • Loc: Oregon

Post 3+ Months Ago

Did you install the correct motherboard / chipset drivers?
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8416
  • Loc: USA

Post 3+ Months Ago

If you put in the mouse when the computer was on than you have to reboot. Although I don't know if its true to USB.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 9 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.