Warcraft 3 online problem

  • limbo
  • Graduate
  • Graduate
  • limbo
  • Posts: 114
  • Loc: Pitcairn Island

Post 3+ Months Ago

When I play warcraft 3 online i get lag!
My specs are:
X700 pro 128mb GDDR3
512 generic ram
120gb har drive
good cooling
3200+ amd venice core

But i get lag online! What the!
I also got heaps of lag on my old computer which was an intel 2.4ghz presscott, 512 ram, 18gb hard drive, radeon 9250.

Note: I play on an Australian private server called bored aussies. My other friends who only live about 3km away experiences no lag on same server with a 40gb, intel 2.0ghz, geforce2 computer!
  • SpooF
  • ٩๏̯͡๏۶
  • Bronze Member
  • User avatar
  • Posts: 3422
  • Loc: Richland, WA

Post 3+ Months Ago

Has this happend just reasently?
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

1 what speed net do you have
2 firewall?
3 are you downloading at the time.. try turning off things like msn or other things that are looking on the net for mail or so on..
  • limbo
  • Graduate
  • Graduate
  • limbo
  • Posts: 114
  • Loc: Pitcairn Island

Post 3+ Months Ago

Hi guys!

This has happened to me since my old computer as I have mentioned. My net speed is 256kbps, no firewall turned on and no virusses, nothing running in the background, the blemin thing just wont stop lagging! But could it be the fact that I am playing on a private server?
  • X3ndou
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: New Jersey

Post 3+ Months Ago

.. huh. I got Wc3 to run fine on a 1ghz PIII w/ a ATI Radeon 9200 128mb.

Are the graphics settings set to lowest?
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

i think it is do to your net speed.. do your friends have the same net speed or faster..
  • SpooF
  • ٩๏̯͡๏۶
  • Bronze Member
  • User avatar
  • Posts: 3422
  • Loc: Richland, WA

Post 3+ Months Ago

CowKiller wrote:
i think it is do to your net speed.. do your friends have the same net speed or faster..


I agree, I my friends runs a 1.5 mb connect and he sometimes gets lag. But not offtent.

Upload:128
Download:256
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

i have 10 mb and i even get lag playing call of duty 2 if the server is to far away..
  • limbo
  • Graduate
  • Graduate
  • limbo
  • Posts: 114
  • Loc: Pitcairn Island

Post 3+ Months Ago

Yeah I think it's the net speed...too bad i cant afford a better connection :( Any tips on reducing lag? I mean i would be hard pressed to reduce the resolution to 800x600 or lower cause I just shelled out money for the motherboard, gfx card, processor and hard drive thinking I could play warcraft 3 at 800x600 or more :roll:
  • UniquelyYoursPC
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2997
  • Loc: Canada "A"

Post 3+ Months Ago

screen size is not the problem, it is the net between you and the servers..

if you are not the only computer hooked up to the line. then how many computers are hooked to this line and what kind of roter?
  • X3ndou
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: New Jersey

Post 3+ Months Ago

Run a speed test.

http://www.dslreports.com/stest
  • Albert_chu
  • Graduate
  • Graduate
  • Albert_chu
  • Posts: 103

Post 3+ Months Ago

hi,
your computer specs have ntohing to do with your lagging..its simply because of your netspeed or your firewall, which slows down net speed. try turning it off or getting a faster internet connection.
  • limbo
  • Graduate
  • Graduate
  • limbo
  • Posts: 114
  • Loc: Pitcairn Island

Post 3+ Months Ago

Hi guys,
my router is a Billion Bipac-7100S and I dont have any firewall running. Well I guess theres nothing to it but to play on battlenet :(
  • limbo
  • Graduate
  • Graduate
  • limbo
  • Posts: 114
  • Loc: Pitcairn Island

Post 3+ Months Ago

I dont understand directx 9.0c when it says create a system restore point before installing 9.0c because the runtime cannot be uninstalled. I know how to create a restore point but what the hell does runtime mean?! Doesnt the new versions of directx just overwrite the old and that's it? (say 8.1 to 9.0c)

Post Information

  • Total Posts in this topic: 14 posts
  • Users browsing this forum: No registered users and 37 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.