What Failed?

  • panzhuli
  • Graduate
  • Graduate
  • panzhuli
  • Posts: 135
  • Loc: Cleveland

Post 3+ Months Ago

I was at work and evidently my computer "went black" when my wife was using it. I came home and the thing won't reboot. It tells me that windows didn't shut down properly last time. I choose to start in safe, last good settings, or normal - then the windows load screen comes up, goes black, comes up again and then goes black for good.

uuuh... what now? So I put in my copy of my XP Home Software (the real deal, not pirated), and it goes through the setup process, but hangs on "Setup is starting Windows".

What gives? Is this a HDD issue? a motherboard issue? How can I find out? I was able to go into the BIOS to set it to boot from CD, if that matters.

HELP! Thanks!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

There was no reason to reinstall windows. One of the fans probably stopped spinning and the PC was overheating. Now, who knows what you did to it? Open the box and start the PC. Look at the power supply fan and the fan on the mother board.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 39 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.