i am a beginner in ftp uploading to remote ftp server

  • vujerry
  • Newbie
  • Newbie
  • vujerry
  • Posts: 7

Post 3+ Months Ago

I have a remote ftp server and i have 4 updated websites that i need to upload to this server, however, i dont know how to upload.

I see directories that have been created that have the same name as the websites i have updated. When i log in, i see something like this [/] i assume this is the parent directory then another [/lovers_files], i am told i should also have [index.html], how do i know which folder and where i put a particular website and subdirectory in what directory and subdirectory, i am also told to delete files before i can upload since i am using an FTP Client, Please help.

If you have icq, you may chat with me on icq, my icq number is: 293-639-978
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • morrisklein
  • Novice
  • Novice
  • morrisklein
  • Posts: 28
  • Loc: Europe

Post 3+ Months Ago

who are you hosting with?
  • vujerry
  • Newbie
  • Newbie
  • vujerry
  • Posts: 7

Post 3+ Months Ago

the company is mobiteam in poland, why?
  • morrisklein
  • Novice
  • Novice
  • morrisklein
  • Posts: 28
  • Loc: Europe

Post 3+ Months Ago

Sorry I just thought I might know the company, so I would be more of a help.

You dont need to know much about any directory if you are using an FTP Client.

You just need to know what directory to upload your files into! Email the hosting company. It should be something like /var/www/html/

Try using Filezilla FTP Client its very easy to use.
  • vujerry
  • Newbie
  • Newbie
  • vujerry
  • Posts: 7

Post 3+ Months Ago

thank you morris, but is it really advisable to delete files then upload new ones later, when i try to overwrite i recieve a 550 bug?
  • morrisklein
  • Novice
  • Novice
  • morrisklein
  • Posts: 28
  • Loc: Europe

Post 3+ Months Ago

Did you try Filezilla FTP Client? should work without any bug! You have to overwrite the old files when you are uploading new ones!
  • vujerry
  • Newbie
  • Newbie
  • vujerry
  • Posts: 7

Post 3+ Months Ago

thx alot Morris i really appreciate your replies, i was using SmartFTP but now with your advice i am going to shift to FilleZilla with file overwritting :D
  • vujerry
  • Newbie
  • Newbie
  • vujerry
  • Posts: 7

Post 3+ Months Ago

i have successfully uploaded with no bug using FileZilla i really advice anyone out there looking for an FTP Client, i must recommend FileZilla. The only problem i had was a connectiion to my remote server, i saw these logs:

Command: STOR HANIFA.jpg
Response: 150 Opening BINARY mode data connection for HANIFA.jpg
Error: Timeout detected!
Error: Upload failed


Command: STOR jane.jpg
Response: 421 No Transfer Timeout (600 seconds): closing control connection.
Error: Disconnected from server

Response: 150 Opening BINARY mode data connection for stress1.jpg
Response: 150 Opening BINARY mode data connection for stress2.jpg
Response: 421 No Transfer Timeout (600 seconds): closing control connection.
Error: Disconnected from server


Error: Timeout detected!
Status: Waiting to retry... (2 retries left)
Status: Connecting to 217.114.117.248 ...
Status: Connected with 217.114.117.248. Waiting for welcome message...



Error: Timeout detected!
Status: Waiting to retry... (2 retries left)
Status: Connecting to 217.114.117.248 ...
Status: Connected with 217.114.117.248. Waiting for welcome message...

Error: Timeout detected!
Error: Unable to connect!
Status: Waiting to retry... (1 retry left)
Status: Connecting to 217.114.117.248 ...
Status: Connected with 217.114.117.248. Waiting for welcome message...



Error: Transfer channel can't be opened. Reason: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Error: Upload failed

Status: Starting upload of C:\Documents and Settings\User\Desktop\Entice.net\Entice_files\Entice_pgs\i_files\rom6.jpg

If anyone knows what might have caused this, please help. Thanks in advance.

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.