Deleted then made Images folder, now no images show. HELP!

  • Jordy26
  • Born
  • Born
  • Jordy26
  • Posts: 3

Post 3+ Months Ago

I deleted the whole Images folder in File Manager - Public HTML...

I created another folder named Images but now when i upload my images for my website in that folder.. The images dont show up on my site.

Also, I do not have a backup from before this :( Is there a way to restore everything to original?

http://www.here4there.com

Please reply on here or email lil_jordy26@hotmail.co.uk[/b]
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • rllunzmann
  • Graduate
  • Graduate
  • rllunzmann
  • Posts: 101
  • Loc: Wisconsin

Post 3+ Months Ago

have you refreshed your PC's cached files? At your website press Ctrl+F5

Regards,
Ryan L.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

They loaded for me unless you're talking about a different site than the one you posted.

For farther reference, (or something like that) make sure that the links and the directories are spelled correctly.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 15 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.